Antminer L3+ HELP

litecoin

#1

Wassup guys,

I have 6 antminer l3+ that I recently got from you guys to start mining LTC. I have my internet plugged into a modem and the ethernet cords from the antminers plugged into there. Now I went to the antpool site and configured the servers to recognize my two miners just for now, so I set up two workers. They were both hashing then slowly my hash rate on one worker decreases as the other one picks up it’s slack then hits the roof at about 650 MH/s. Soon that worker became inactive and I only have one worker active but two miners running. How would I eventually get all 6 running if it only wants to run one worker? Or do both miners run off the same ip? Need HELP!

ps When I turn my ip scanner on I see two antminer ip’s but I can only access one of them and configure the pool settings

Thanks


#2

Can you try using litecoinpool.org and see if you have the same problem? You’re miners need different internal IPs for sure I have A4 Dominators on 192.168.1.200 and 192.168.1.201, idk anything about L3+ though. Try another pool, see if you have the same issue, that’ll rule out the pool as being the issue. Beyond that, it’s not clear to me what your issue is.


#3

Likewise I wonder if your internet provider is giving you one internal IP address. If that’s the case you need a NAT router or something like that (an 8 port wireless hub could also work) that can give you internal IP addresses for your devices.

Have you tried logging into each device and looking at the configuration?


#4

When I set up multiple devices on my network. I just plugged one in, then reset the networking on the device by pushing a reset button on the controller. Then I log into the device and change the networking. My A4 dominators default to 192.168.1.254. Once the first device is accessible at 192.168.1.254, I change the networking using the devices console (http://192.168.1.254) so that it’s IP is 192.168.1.200. Once I’m able to reach the device at http://192.168.1.200, I then plug in the next device and reach it at http://192.168.1.254 and change the networking to 192.168.1.201. So I hit up my two miners by going to http://192.168.1.200 and http://192.168.1.201


#5

you more than likely need a new PWM fan on the miner…that miner will cut out if the fan is not reading high enough rpms from the built in tac…

what color are the fan wires…red black and yellow or red black and blue?
if its a yellow wire then the fan is more than likely slowing down and the miner stops hashing when it gets too slow…

if its a blue wire then just turn up your speed…I doubt its a blue wire though

if you have them connected and they start mining and cut off this is more than likely your issue…otherwise I would try setting up a proxy server and connecting them all to that and sending your work to the pool from the proxy rather than straight from the miner…
when using more than one miner oike that you more than likely are having collision issues or something like that from your router…it is always suggested to use a proxy server when using multiple miners pointing at the same pool unless you just have the best faster router out there…
my factory Comcast router wont connect all my miners…
I have to use a proxy server for the ones with slower controller Ethernet connections

one last connection problem in my experience…for some stupid reason…every time I connect my older android phone to my wifi…it kicks off my slower miner…
I don’t know why or how…but I disconnect the android from wifi and it works just fine and mines great…connect android…and now my miner doesn’t work…so i threw the phone away…

hope this helps