Help. QT says URGENT: Alert Key Comprimised, upgrade rquired


#1

What do I do to resolve this>? My Core version v0.10.2.2


#2

This wallet is currently reindexing blocks…5 years, 24 weeks behind