Loss of litcoin at wallet

ltc

#22

@bkd247 I believe that is over my head. I read up on salvagewallet but that is not the issue, I have the corrupted files. I set up password (have all the words written down) but it never worked when I tried to send to decrypt. Was an oh ■■■■ moment. I’d be willing to look at paying for a service as this happened from 2014 and I need resolution. I haven’t given up but I don’t know where things went wrong in Linux. I’ve tried getting help and they say it’s corrupt or I don’t know my password, which isn’t true.
I’d be interested in hearing your credentials, your business, your policy, as I don’t feel like just sending this info out and coins just magically move some other time. Obviously this will cost me but I would rather nobody get it than be scammed. Make sense?


#23

you can repair a corrupted .dat file by opening console under the help tab and typing repair wallet…or start litecoin-qt with the -repairwallet flag


#24

I’ve been getting my Free Litecoin here:

It might be safer to store your coins on a paper wallet. Lock a spare copy of them away in your parents basement!


#25

Part of my problem is I have the files and moved them over from where they started. I had an old wallet and computer hardly starts because of a short, but if I try for hours I can get it to turn on. But I can’t simply get to the original wallet that this started from as a result. So therefore I cannot go to console and repair wallet. Thx for tip, just not sure how to get there via a new wallet, yet I have the corrupted files.
I can get to a file where I can recognize some things in it, but for most part looks like decrypted looking with hiergliphics etc. So I don’t know have immediate access to the console to do the repair.


#26

you can start litecoin-qt from command prompt with the -repairwallet flag and then you don’t have to start console at all…open command prompt and cd to the location of litecoin-qt then run it by typing pitecoin-qt.exe -repairwallet as long as your backup is placed in your appdata folder and is renamed wallet.dat then it will work


#27

pitecoin or litecoin?


#28

bkd247 I haven’t given up but just not quite there technically. I would like to try this attempt but would you possibly have the exact commands I would use in Linux terminal? Also the pitecoin-qt.exe throwing me (surely you mean litecoin-qt-.exe). I’m willing to tip if I can crack it. This is work in progress. I hope to get it one day. I think the file is corrupt. Someone I know things it’s not going to be able to be retrieved, but I have the password I set it up with, just says wrong password.
When I downloaded, sync and was doing password, I was with Chrome I believe and just bogged down computer CPU and also was plagued with scripts so don’t know if passphrase didn’t take at that time, but I’ve tried about every combo imaginable. First buy in, first major mistake. Haven’t given up cause still don’t know what I did wrong. Would love to see exact commands!


#29

yes i mean litecoin-qt.exe…sorry for the typo…
in linux type ./litecoin-qt --help
and you will see the available command prompt options…
and if your backup file is corrupt…start liteocin from terminal like this:

./litecoin-qt -salvagewallet

once you have replaced the wallet.dat file under ./litecoin folder and renamed it wallet.dat and deleted the first wallet.dat so there is only one copy in there it will attempt to recover your corrupted backup file

if your password just isn’t working when you try and spend then you just forgot your password and it has nothing to do with the file…(you should only need to type a password in to spend coins in a core wallet)…you can recover it using hashcat or other passphrase recovery type software as well…

good luck!!


#30

hey Im not progressing~
I’d like to see if you could maybe let me know who you are in transparency to get a warm fuzzy feel, outside of that I’d be willing to offer half of what I got stuck. I have the password I wrote down, just never worked, seems like got corrupted. I’d like to offer half and be done with this one if you’d be willing to give it a shot. I don’t have anything to lose but this could be good Part B learning lesson for many if I could somehow document what happened and what the solution was. I think 46 litecoin in there. Let me know if interested. I’d rather offer half than pay for GPU.


#31

If u have half of the password and know how many characters it is…then I should crack in no time


#32

If you don’t mind, I would like to try cracking the pass… Message me and we can talk about the details.

Hope you get your coins back some soon.


#33

if you use john the ripper with brute force and apply a mask correctly then you should have no problem finding it…the cloer the mask is set to what the password is the faster it will find it…
example…uuppercase first letter and the rest lowercase 10 characters long
?u?l?l?l?l?l?l?l?l?l

example all lowercase ?l?l?l?l?l?l?l?l?l?l
uppercase first letter rest loweer case and a number…
?u?l?l?l?l?l?l?l?l?d
example uppercase first letter lowercase with anumber and symbol…
?u?l?l?l?l?l?l?l?l?s?d

google “mask attack”…also john the ripper comes with instrucations on using masking in the “manpages” in linux anyways


#34

@bakd247 I am not going to be able to do it myself and would like to establish some transparency here but you sound like you of all people could, you have offered help to many people, and to me 1/2 is better than nothing, if you are interested. I’d come out ahead, I would have had an interesting first transaction educational experience! I went all the way to meetup to get help and nobody said for me to get private key. I wrote down the password, but after encryption it must have gotten corrupt, but I have the password, that’s not the issue. I blame myself of course. Would have been nice to get the help I was seeking at the meet up of course, but lesson learned. Let me know if you are interested in 1/2 bounty. I’d just like some assurance and transparency in process. Be a decent reward for you if you can crack it.