Old wallet in new Litecoin QT

litecoin

#1

Old wallet in new Litecoin QT

I have a pretty simple question. I have an old Litecoin QT version 4.8.4 on my Mac, but I want to bring the litecoins to the new Litecoin QT.
In my old litecoin wallet, sending 120 LT is not confirmed … and have not arrived elsewhere … so I want to get back.
Therefore a new Litecoin QT. Then I need to do something in the debug screen of this new ltcoin QT, but that sounds quite critical

I have a private key with a password to the old wallet
But
What are the exact command rules? If I do, it will always be wrong. (Method not found code -32601) Spaces and Syntaxes
Can somebody . EXACTLY. Indicate what kind of rule I need to fill in in order to get the old address in the new one?
I did it as follows, but maybe totally wrong:

Walletpassphrase “124XYZ1234XYZ” 2000 Importprivkey “ABCabcABCabcABCABCabcABCabcABCabcABCabc”

I have kept the old ‘’ wallet.dat ‘’, but it has to be linked to the new litecoin somewhere? But how ?
Can anyone explain this to me? thanks in advance

Sincerely
Atte


#2

replace your wallet.dat file in your “Appdata” folder with your backup and rename it wallet.dat…should work just fine with newest version…


#3

Hi bakd27

I have replaced my wallat.dat file in the new Litecoin Core. That is positve.

But they litecoins are still not confirmed. So I can still not use them.

On May 12-05-17 at 17.32 I sent 122 Litecoin to an another adress.
But these are never confirmed and they have never reached this other address.
In the blockchain, no transaction is visible.
That’s a bit crazy because on May 8 I did a small trial on this address and that
went well.

Question : How to solve the problem?

Groet
Atte


#4

Hi bakd27

The problem has been solved. There is a new function. ‘‘Abandon’’ the transaction and
the litecoins came back. Yeaahhh

Thanks for help

Groet
Atte