Wallet not visible


#1

When I open my wallet (windows), it seems to open and is visible in the windows taskbar. When I click “Alt” + “Tab”, I can see it on my screen, but when I select it, the wallet doesn’t appear.
Could be some kind of windows error, but how to get access to my wallet again?

See image: I see the icon below, but when I click on it, it doesn’t appear…

When I start the client it first says: “loading blockindex” and then it reverses blocks or something…

Thanks!


#2

looks like an OS conflicting issue to me…did you download a 32 bit wallet on a 64 bit system or a 64 bit wallet on a 32 bit system? try uninstalling and reinstalling core…the newest version and then just put your backup in the appdata folder…make sure you use the correct architecture…
its suppose to “load the block index”…then it rewinds the current blocks then syncs the blockchain…all that stuff is normal operation


#3

Thanks!
Use the 64 bit wallet on a 64 bit system and the funny thing is it worked just fine before…
So that’s not the cause…
I can also see the menu, but the “Show/hide” option also doesn’t work. Really weird…

I used to experience the same issue with Excel on my laptop, but after a reboot it was ok again. This error however is persistent…

I could re-install… Do I synchronize with the blockchain first and then overwrite the wallet.dat file with my backup?
Or install, overwrite wallet and synchronize then?

I’m afrai I don’t have the latest backup… deposited some Litecoins after I made the backup… Do they appear again when I’ve done a new install with an old backup?

Thanks!!


#4

I can access the Litecoin Core RPC-console though…
Can I send my coins to another wallet from the debug mode, or make a new backup first?

Or can I get my private key with a specific command?
Only have a password for the client…


#5

Re-install didn’t solve the issue.
Was able to send my coins to another wallet via the debugger mode.
So saved my 45 LTC… :slight_smile: