Author Topic: PC no longer mines with Reaper/GUIMiner-scrypt  (Read 2207 times)

Offline raspyau

  • Newbie
  • *
  • Posts: 1
PC no longer mines with Reaper/GUIMiner-scrypt
« on: April 08, 2013, 06:05:16 AM »
So I've started mining LTC on my old 5970, on the secondary GPU as the first was only getting 20khash/s. I left it mining over night, and then after a certain time this morning it just stopped. I can no longer connect to the Ozcoin pool, nor any other pool for that matter.

I tried uninstalling my AMD display drivers, cleaning the PC out with Driver Sweeper then reinstalling and nothing. Reaper through commandline or GUIMiner-scrypt will not work with any pool and CGminer just crashes on startup. It was all fine earlier though :\ I don't think the 5970 is dying as I can still play games with it fine.

When trying to connect to any pool I just get an output of "Share thread started" repeated a few times and then nothing happens. It doesn't seem to start mining and GPU usage stays very low. Here is how the Reaper output appears:



For context my reaper.conf is:

Code: [Select]
kernel reaper.cl
save_binaries yes
enable_graceful_shutdown no
long_polling yes
platform 0
device 1

mine litecoin

and my litecoin.conf is:


Code: [Select]
host newlc.ozco.in
port 9332
user raspyau.gpu2
pass password

protocol litecoin

gpu_thread_concurrency 6144
worksize 256
vectors 1
aggression 18
threads_per_gpu 1
sharethreads 32
lookup_gap 2

I've tried different ports for pools, new pools, new workers at existing pools. All result in the same thing.

Any help would be greatly appreciated.