Author Topic: Solo Mining Not Working...  (Read 7167 times)

Offline LewiesMan

  • Newbie
  • *
  • Posts: 3
Solo Mining Not Working...
« on: August 19, 2012, 12:14:00 PM »
Hello Everyone, Can Anybody Help Me? I'm Trying To Solo Mine Litecoins With cgminer + my gpu - I get about 90 - 95 mhash/s. So Far
I solved at Least 3 Three Blocks... Which Means There Should Be At Least 140 LTC in My Wallet, Right? But... It Still Is Emptier Than A Church on A Holiday Parade(Old Local Saying). So Can Somebody Please Tell Me The Step By Step Method For Solo Mining LTC with cgMiner - the right way? Please? In case I'm doing something wrong? Thanks A Lot!

Offline Greedi

  • Sr. Member
  • ****
  • Posts: 617
Re: Solo Mining Not Working...
« Reply #1 on: August 19, 2012, 12:19:00 PM »
maybe this can help you
http://forum.litecoin.net/index.php/topic,54.0.html

and 3 blocks should be atleast 150 LTC, how many GPU's are you mining with since 90mh/s ?

Show your support -> Sea Shepherds

Offline LewiesMan

  • Newbie
  • *
  • Posts: 3
Re: Solo Mining Not Working...
« Reply #2 on: August 20, 2012, 03:09:54 AM »
Thanks, But All That Does Is Help Me Set Up CGMiner - Which I've Allready Done. I Need To Know How To Make The "Block Rewards" (50 Coins Per Block - Thank You) Show Up In My Wallet. PS: I'm Using One GPU - a MSI 6570 2GB DDR3 with overclock capability. Thanks.

Offline d3m0n1q_733rz

  • Newbie
  • *
  • Posts: 11
Re: Solo Mining Not Working...
« Reply #3 on: August 22, 2012, 05:32:22 PM »
Well, if you're mining, you're obviously receiving and sending work to and from somewhere.  So what are your settings for your miner?  Because it should show up automatically when the block is verified.  If you're using http://username:[email protected]:9332 with username and password being what you specified in your litecoin configuration file in your Appdata\Roaming folder (assuming you're using Windows 7 or the like).

Litecoin.conf will have the following text in it and then some.  Check what it says beside gen=.

rpcuser=username
rpcpassword=password
rpcallowip=127.0.0.1
rpcport=9332
If you like it enough, try donating to:
LTKoLKDjDsjSsD86UXcGdn1xz4s16pXNpz

Offline Greedi

  • Sr. Member
  • ****
  • Posts: 617
Re: Solo Mining Not Working...
« Reply #4 on: August 22, 2012, 05:43:03 PM »
Thanks, But All That Does Is Help Me Set Up CGMiner - Which I've Allready Done.

check the guide again dude, its not the cgminer guide, is solomining guide ;)
Show your support -> Sea Shepherds

Offline Greedi

  • Sr. Member
  • ****
  • Posts: 617
Re: Solo Mining Not Working...
« Reply #5 on: August 22, 2012, 07:08:15 PM »
But here is a "easy how to"

Start you're Litecoin-qt if win, or litecoind if *nix.

let it run for 5 sec, then close it.. next open
C:\Users\Greedi\AppData\Roaming\Litecoin - else the folder on *nix you build it on.
in that folder create a file called litecoin.conf ( litecoin.conf.txt will not work )
put this in it
Code: [Select]
rpcuser=username - remember to edit
rpcpassword=password - remember to edit
rpcallowip=127.0.0.1 ( you can also just put in *, like this rpcallowip=* then you also can mine to if from other then localhost)
rpcport=9332 <- This is the default port, you can choose waht you want.
server=1


then start your litecoin-qt or litecoind again.
good.. now that part right..

then point you're miner like this
( make a .bat file in your minerd folder with this )
Code: [Select]
@echo off

minerd  --url http:/localhost:9332/ --userpass username:password -t4

then start the .bat file..

minerd - tells  the cgi to start the program minerd
--URL tells the minerd where to send the shares/work to
--userpass tells minerd the RPC info, so you can connect.
-t is how many cores/threads you'll like to use.

and if you have made rpcallowip=* then you can miner from other PC's with this
Code: [Select]
@echo off

minerd  --url http:/IP|LANIP:9332/ --userpass username:password -t4
Show your support -> Sea Shepherds