Author Topic: 7970 cgminer 2.11.3 conf stable no crash. 700 kh/s++ LTC  (Read 16811 times)

Offline neogold

  • Jr. Member
  • **
  • Posts: 24
7970 cgminer 2.11.3 conf stable no crash. 700 kh/s++ LTC
« on: April 05, 2013, 05:48:47 AM »

this conf will work getting 704 kh/s at 1000 proc 1500 mem

instructions:

Copy from start to end
Paste into a file named cgminer.conf and place this file in the same folder as cgminer.exe if file already exsist replace.
edit pool data, save file.
double click cgminer.exe

// start of file
{
"pools" : [
   {
      "url" : "http://url3:8332",
      "user" : "user",
      "pass" : "pass"
   }
],
"intensity" : "13",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "0",
"shaders" : "2048",
"gpu-threads" : "2",
"scrypt" : true
}

//end of cgminer.conf file

if this helps you out please hit up me with some light coins

LTC - LZqed23UKS96qXJQxoH5AYEFY241gKhK2d

or bitcoins

BTC -1rKTyyeSytZT4UV2bUHP6UE2aVNeewaUS


this is with the sapphire dual -x oc 7970;

http://www.newegg.com/Product/Product.aspx?Item=N82E16814202008
« Last Edit: June 28, 2013, 11:25:29 AM by neogold »

Offline Edvin512

  • Newbie
  • *
  • Posts: 2
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #1 on: April 06, 2013, 06:19:56 PM »
--thread-concurrency 20000 -I 18 should get you up to speed :) add those to cgminer when starting it, also would be advisable to check your gpu voltage, saves power/heat by adjusting it just over stable

Ltc adress: Lfd4uS7NoszM3Rzhh7J6nNxhFkPm8BDgSe

Offline bwang008

  • Jr. Member
  • **
  • Posts: 35
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #2 on: April 07, 2013, 01:47:47 AM »
What OS is this on?
ltc:LVGX1jYQY6TM3UNkgvrw3giWnZzDpo6dKP

btc:1MsRHYKBkgw3S8wUiA9WjFoiuk1sDRRhNY

Offline domo

  • Newbie
  • *
  • Posts: 1
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #3 on: April 07, 2013, 02:17:34 AM »
I get 600 on each of  my 7950 with some over clocking. You should be getting more on your 7970.

Offline bwang008

  • Jr. Member
  • **
  • Posts: 35
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #4 on: April 07, 2013, 02:23:15 AM »
I get 600 on each of  my 7950 with some over clocking. You should be getting more on your 7970.

Are you running them on linux or windows? I am currently trying to tweak my 7950s but can't output more than 400 khash/s.
ltc:LVGX1jYQY6TM3UNkgvrw3giWnZzDpo6dKP

btc:1MsRHYKBkgw3S8wUiA9WjFoiuk1sDRRhNY

Offline drmadcat

  • Jr. Member
  • **
  • Posts: 52
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #5 on: April 07, 2013, 03:56:54 AM »
i cannot get my 2x xfx 7970 over 530 if anybody can get them over 600 ill give you 10LTC

can provide teamviewer if you need access to the miner
LTC: LhwmMWknVuksjrfoF3PRJyL7etUTD7twcN

Offline xcezzz

  • Jr. Member
  • **
  • Posts: 70
  • SysAdmin - Developer - Enhancer
    • CrypDough LTC Mining Pool
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #6 on: April 07, 2013, 04:59:02 AM »
I have 2x 7970s running at 660kh/s each... no overclock on anything... these are the sapphire 3gb gddr5 cards...

My cgminer.bat... ping can be taken out... it is made to try for 10 seconds to ping a non-existent address (a fake sleep) before starting cgminer so that I can logout of RDP before it starts.
 
Code: [Select]
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1

ping 192.168.0.1 -n 1 -w 10000

cgminer.exe --url=http://pool.com:9332/ --userpass=worker.1:pass --scrypt --thread-concurrency 8192 -g 2 -w 256 --intensity 13
CrypDough Admin | https://www.crypdough.com | The Coolest LTC Mining Pool Ever!

LTC: LXceZzrm5f8EmHQ5UeerPT6Uu8KrKGUV62
BTC: 1xcezznzGtZwxTUuyGFsTv4bFH6DkZ86Y

Offline neogold

  • Jr. Member
  • **
  • Posts: 24
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #7 on: April 07, 2013, 09:50:12 PM »
This is for windows 7 I use these settings as i develop code in the background anything higher causes problems with my gui interaction with these settings shits stable, can do pretty much everything play vlc compile flash skype. just not game which is fine .

for those of you that get high out put out of your 7970 please list your gpu core and mem core for mine is 1000 gpu 1425 mem


I am running the card at stock settings. no overclocking.
« Last Edit: April 07, 2013, 09:54:16 PM by neogold »

Offline neogold

  • Jr. Member
  • **
  • Posts: 24
Re: 7970 cgminer 2.11.3 conf stable no crash.
« Reply #8 on: April 08, 2013, 05:25:01 AM »
I have updated my conf to include the 2 gpu's or -g flag. . I am now getting 660 kh/s and it has been up for 10 hours no problem.

my question to gave this solution in the bat file how often do you have to rdm into your desktop to restart this.

Offline zooxit

  • Newbie
  • *
  • Posts: 6
Re: 7970 cgminer 2.11.3 conf stable no crash. 600 kh/s++
« Reply #9 on: April 08, 2013, 07:37:03 AM »
Hi,

I have 7970 at 1038/1600 at 720khash/s (with -g 2). I followed instructions and spend some time adjusting the clocks - first find the highest stable mem-clock, that search the gpu-clock that gives the highest khash (mine was best at ratio  0,648; I don't now if this differs between different 7970's).

I have another issue - have two different gpu's in same machine, one requires -g 1 and the second - g 2. I allready posted this in another thread, but am asking for help here as well. Does anyone know how to make one card run with 1 gpu-thread and the other with 2 gpu-thread (simply -g 2,1 doesn't work - cgminer won't start).

Thanks

Offline bwang008

  • Jr. Member
  • **
  • Posts: 35
Re: 7970 cgminer 2.11.3 conf stable no crash. 600 kh/s++
« Reply #10 on: April 08, 2013, 08:25:40 AM »
You can try -g 1 -g 2

I don't assign configs in the bash, i normally mess with the conf file directly. Follow instructions below to do that.

Allow g 1 to run the miner for both cards, when cg is running hit S then W.

In the folder, go to cgminer.conf, and you should see "gpu-threads" : "1"

set this to "1,2" or "2,1" depending on which way you have them ordered.
ltc:LVGX1jYQY6TM3UNkgvrw3giWnZzDpo6dKP

btc:1MsRHYKBkgw3S8wUiA9WjFoiuk1sDRRhNY

Offline zooxit

  • Newbie
  • *
  • Posts: 6
Re: 7970 cgminer 2.11.3 conf stable no crash. 600 kh/s++
« Reply #11 on: April 08, 2013, 01:43:31 PM »
Hi,

tried .conf with "gpu-threads" : "2,1"
doesn't work - i get error: 2,1 is not a number

Any help?

Offline reactor

  • Newbie
  • *
  • Posts: 4
Re: 7970 cgminer 2.11.3 conf stable no crash. 600 kh/s++
« Reply #12 on: April 08, 2013, 02:20:54 PM »
Anyone who has a Gigabyte 7970 or 7950 that wants to share settings would be awesome.  I've got them running somewhat stable as follows:

Rig 1:
7970 / BTC / 577 MH/s
7970 / LTC / 532 KH/s

Rig 2:
7950 / BTC / 569 MH/s
7950 / LTC / 586 MH/s

^^ crazy, right?  Same exact HW in both rigs, just different GPUs.

Right now my settings are fluctuating while I find the best setup, but as of right now the following problems occur:

Dual LTC mining - Both cards eventually drop off and restart required, usually within two hours, temps never above 75
Split BTC/LTC mining - BTC card remains stable, LTC has similar drop off (same temps, restart required)
Dual BTC mining - Both rigs have run for weeks without a restart (golden  ;D)

The trick is I don't want to have to monitor these 24/7, never had that problem with just mining BTC.  So anyone who can give good stable settings (w/o tampering on voltage, that's out of my comfort zone since these are also workstations we use so blowing anything up isn't an option).

Thanks for any advice!

-r

Offline fuzznarf

  • Jr. Member
  • **
  • Posts: 52
Re: 7970 cgminer 2.11.3 conf stable no crash. 600 kh/s++
« Reply #13 on: April 08, 2013, 03:54:05 PM »
I am getting 550-600 khs on a 7970 GHZ running stock clocks 1100 gpu, 1500 mem
-intensity 14 -g 1
Use "--shaders 2048" instead of thread concurrency.

0 hardware errors with these settings on windows 8 64 bit pro.
you might want to try these settings
LTC: LfvVoS9zGeRqXDyKpsvSQNXoyoNBgEeQc6
BTC: 1Bj1xQjQg8eJqZNkuozNEwLN58FYKqzxsz

Offline neogold

  • Jr. Member
  • **
  • Posts: 24
Re: 7970 cgminer 2.11.3 conf stable no crash. 600 kh/s++
« Reply #14 on: April 08, 2013, 08:32:16 PM »
zookit: im pretty sure you need a space between the numbers when you assign it in the conf
example
"gpu-thread" : " 2 1"

to the guy with the gigabyte run my conf file you should get the speed your looking for.
« Last Edit: April 08, 2013, 08:35:08 PM by neogold »