Can't synchronize


#41

I checked the ?transaction size is 225 byte. Now the status change from ? to trash can.


#42

dont abandon it…you need to make sure you are paying .002LTC per KB so your fee should be .0004 to send that transaction faster…you can open console under the help tab…debug window and under Console type:
bumpfee (txid)


#43

What is bumper for? If that command is applied, the status will change trash can to “?” ?
I’m looking for the litecoin-at path to reinfect on terminal but now I haven’t found it yet.:wink:


#44

I’m looking for the litecoin-at path to reindex on terminal but now I haven’t found the path yet.


#45

bumpfee should bump your fee up to the recommended fee and subtract the amount for it from the amount being sent

type ./litecoin-qt --help and you should see a flag -reindex…if not I know its in console and the command line flag works if you start litecoin-qt like that…not sure if it is listed under command line/terminal option however…
you can do a reindex and rescan from console as well

I dont think you’ll see a “path” for reindex under --help in terminal
just start litecoin like this:

./litecoin-qt -reindex -rescan

after you bump the fee of course


#46

you can do console commands in command prompt / terminal but cant do command prompt / terminal commands in console if that makes sense…


#47


#48


#49


#50

Can’t do anything…;(


#51

I don’t know why litecoin command in terminal…


#52

I don’t know Why litecoin command can’t be executed in terminal…


#53

I could reindex in terminal but reinfect haven’t been completed…


#54


#55

This is debug log when synchronizing was stopped.


#56

sorry i was away all week…in terminal your need to put a ./ in front of litecoin-qt…so the command is: ./litecoin-qt


#57

you can go to liteaddress.org and convert your address to WIF and BIP and then sweeping the key will work…go to the site and move your cursor around until in counts down to zero…then click “wallet details” and ev\nter in the private key and it wuill give you all formats for that key:
liteaddress.org


#58

I did ./litecoin-at but it’s not unavailable, so I tried to put /Applications/Litecoin-at.app/Contents/MacOS/Litecoin-qt -reindex.
It worked.but synchronizing was stopped at about 60%…


#59

make sure you have enough drive space available and that you are using the newest version of litecoin too…refer to the debug.log file and at the very bottom it will show error (if any and if they occur)


#60

"Imported mempool transaction from disk 0 successes 0 fail 0 expired " was very bottom of debug log ;(