Sent my LTC to my new wallet but they never reached it ! SOLVED


#1

Dear all, I have a Litecoin-QT wallet (Litecoin v. 0.8.7.2-beta , QT v. 4.8.5) on my Windows 10 PC and I wanted to move all my LTC to my new Window 10 PC with the wallet Litecoin Core version v0.13.2.1 (64-bit).

I first made a test by sending 1 LTC, it worked without problem. Then I wanted to send all my 174.78 remaining LTC to my new wallet. When I pressed the « send » button, at first it looked like the wallet was briefly stuck, but then it did the work apparently normally. However, the LTCs never showed up on my new wallet! :-Z

Now my old wallet transaction history shows that the amount has been sent, but at the same time the status indicates : « 0/not confirmed ». The saldo of this wallet is now 0 LTC. I’ve tried to send the amount again but the wallet won’t let me because it says I have no more LTC available. I have checked that I sent it to the correct address. This happened two days ago. Both wallets are fully synchronised and up to date with the network. I have also done the same with other altcoins, and I had no problem.

Could someone please help me to get my LTC back ? When answering me, please note that I am not a technical person… I do not know where to find the info allowing le to check the status of my LTCs on the net.
Thanks a lot in advance and have a good day.
Cheers,
Alexandre


#2


Here in the website in the search button put the litecoin address where u put the coin. And search u will get the block information is it there or not.
Hope this will help u.
i u find ur coins please atleast give me 1 ltc as a donation.
LWRwxNnnRwiEfLLGdtkzNjh41cfoUW2cro
u will get surely in this website. And my advice donot keep in core wallets lots of crash occurs. use exodus.io wallet. www.exodus.io the best and the easy wallet. no need to keep backup it automatically backups everything.


#4

Hi, I will be happy to offer 1 LTC to the person(s) who will allow me to find my LTC back.
I have checked the “http://ltc.blockr.io” site, but it does not display my missing LTC because it says that it does not dipslay not-confirmed transactions. So my LTC are still invisible…
Another idea anyone?
Thanks!


#5

Can you give us the transaction ID for the 174 coin send from the old wallet?

You won’t lose the coins.

Search for the work “abandon” at this URL:
https://bitcointalk.org/index.php?topic=232979.0
This applies to Litecoin Core too, as far as I know. I haven’t had the need to try it myself yet though.


#6

send ur transaction hash. u r coin wont get stolen. or wait for atleast 1 week for getting confirmed. same thing also happened to me. i waited for 1 week .


#7

Here is the transaction ID:

db96ab3209fb9317b7eb7a951579508382b145b2d1446e2a74d7057240751019

The receiver address as shown in the sending wallet (I am both the sender and receiver):

LL5AWkxNTYcN96scnTyB4Ztm1wgBQH5Xdy

Apparently the transaction fee was set on 0! (by default, I did’nt do it)

In the sending wallet, status is this paiment is still: 0/unconfirmed. But the amount has been debited and now my balance is 0 (empty wallet).
In the receiving wallet, nothing appears about thid paiement.


#8

Yep, it’s here:

https://live.blockcypher.com/ltc/tx/db96ab3209fb9317b7eb7a951579508382b145b2d1446e2a74d7057240751019/

I would simply abandon the transaction in the sending wallet. Optionally you could wait it out like Rohan11 mentioned.


#9

I can’t find any "abandon " option in my wallet…


#10

What happens if you right-click the individual transaction, does an option to abandon show up?

How do I resend a transaction with extra fee?
For Bitcoin Core users:
Right click the transaction and choose "Abandon Transaction"
Send the coins again with a fee


#11

If for some reason you cannot abandon it, you can definitely use zapwallettxes to accomplish the same thing.

(litecoin core supports this feature, same as bitcoin core)


#12

I’ve tried right click and looked everywhere and I really can’t find any “abandon” option (it’s not there), and the Help feature is empty. So I will perhaps try using zapwallettxes, or wait for another week, I still have to decide… I’ll keep you posted whatever happens! In the meantime tanks a lot already.


#13

Hi Rohan!
Finally I could get my litecoins back. I downloaded a newer version of my Litecoin Core wallet, which had an “Abandon” feature. Then I could resend with a higher fee. Nothing you or CXOP suggested worked (incl. waiting, abandon or zapwallettxes), but you and CXOP pointed me to useful resources and I thank you for that. I promissed I would offer 1 LTC to the person(s) who would help me and I wish to keep my promise. I want to share it between you and CXOP. So I just sent you 0.5 LTC.
Best wishes,
Alexandre


#14

Ack! Sorry about that, I completely missed that you were running an ancient wallet.

My bad for missing that. Again, glad you were able to upgrade the wallet and subsequently abandon the no-fee transaction.

Peace :v:


#15

FOR THOSE WHO ENCOUNTER THE SAME PROBLEM, here is how I finally could get my litecoins back. Nothing I was suggested to try worked, incl. resend with higher fee (I had no more LTC in my wallet…), waiting (8 days!), abandon (not available on my version of Multibit), or zapwallettxes (for some weird reason I could not enter the command). So I downloaded the latest version of my Litecoin Core wallet, which had an “Abandon” feature. Luckily my transaction history appeared in the new wallet. Then I could resend the stuck transaction with a higher fee. Attention: BEFORE downloading a new version that will override your version, make shure to back up your wallet in a different folder in case things go wrong…


#16

In the future, you could’ve used dumpprivkey [public address here] which would dump your private key. Then into your updated client you could open the console and type importprivkey [output of previous command/priv key]. This would’ve allowed you to access all of your Litecoin without paying any fees.


#17

Hello,

I have a problem similar to this one. Anyone who can help will also receive 1 LTC reward.

I purchased some litecoin about 4 years ago. I had it in my Litecoin QT wallet, I backed it up (wallet.dat file) and kept it. Once I saw what LTC has been doing with price last few weeks and especially last 24 hours I decided to potentially turn into USD. So I downloaded the latest version of Litecoin Core from the litecoin.org website and I replaced the wallet.dat file with the one that I had saved. It updated and showed my balance which I originally had, no problem. Then I tried to send to an address provided by BTC-E. After many hours of waiting, here is the message that continued to show up: “Status: 0/offline, has not been successfully broadcast yet”. I then abandoned the transaction and received my LTC back (it shows my balance available again). Then I tried to send a smaller amount (10 ltc) to the same btc-e provided address, again the same message popped up after 20 mins of waiting. However, this time, after I sent the transaction my litecoin core wallet showed my entire balance at 0, even though I sent far less than my entire balance. I abandoned that transaction again and it shows again my full balance is available and 0 pending. I am unsure what to do or how I can move my balance into a wallet such as coinbase or something similar where I can liquidate into USD or at least BTC. Please help!


#18

Hi! It’s me who had the original problem you refer to. It looks like you did not put a high enough fee to pay for those processing your transfer, therefore it is not processed (or with an extremely long delay). You should retry with a higher fee. If I remember well, I doubled the by default minumum fee.
Alexandre
PS: If I am the one solving your problem please send your 1 LTC donation to the forum support address. Thanks.


#19

Hi,

I am having the same sort of issue I have Litecoin QT which doesn’t appear to have a cancel or recall button can I download litecoin core in its place?

Thanks


#20

Hi Dave did you fix your wallet ? I have a issue with mine too .

These forms are great but we need a call in line lol

I need help moving my LTC and will be happy to pay someone to help .


#21

Hello AlexandreV, Hello alle. Habe fast das gleiche Problem. Ich sendete 9,2 LTC von meinem Coinbase.com Konto an meine NanoS Ledger Hardware Wallet. Leider habe ich bei coinbase.com eine BTC SEGWIT Adresse (generiert von NanoS Ledger) eingegeben.
Nun sieht mein Status so aus: 9.2 LTC to
3F7uTvH2TSyxi7LntEqxoHm8QdPy… (unspent). Ich kenn mich nicht so gut aus wie ihr und kann das sicher nicht alleine lösen. Scheinbar sind meine LTC weg oder irgenwo im niergendwo. In der Zwischenzeit habe ich nun auch schon den LTC auf meiner NanoS Ledger Wallet eingerichtet. Trotzdem sind die 9,2 LTC nicht mehr zu finden. Bitte um Unterstützung evtl. auch direkt ([email protected]) Natürlich werde ich bei einer Lösung des Problems gerne etwas “spenden”. Danke im Voraus. LG Bernie

Hello AlexandreV, Hello everyone. Have almost the same problem. I sent 9.2 LTC from my Coinbase.com account to my NanoS Ledger Hardware Wallet. Unfortunately I entered a BTC SEGWIT address (generated by NanoS Ledger) at coinbase.com.
Now my status looks like this: 9.2 LTC to
3F7uTvH2TSyxi7LntEqxoHm8QdPy … (unspent). I do not know myself as well as you and can not solve that alone. Apparently my LTC are gone or somewhere in the nowhere. In the meantime, I have already set up the LTC on my NanoS Ledger Wallet. Nevertheless, the 9.2 LTC can no longer be found. Please support possibly also directly ([email protected]) Of course, I will gladly “donate” when solving the problem. Thank you in advance. LG Bernie