Using Litecoin Core version v0.10.2.2 (64-bit)


#1

I have the above version, which is about four years old. My balance shows litecoin, but it says no block source available. How do I update and restore my litecoin so I can use it? Thanks!


#2

just download the new version and run it…it will use your old data and sync fine


#3

Thanks!